You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
Looking for Z-Box Hub Support? Please click here to access the Z-Box Hub Support Portal.
announcement close button
Home > ZEN14 Double Outdoor Plug > ZEN14 Z-Wave Questions > ZEN14 & Home Assistant > Can't Add My ZEN14 Outdoor Double Plug to Home Assistant
Can't Add My ZEN14 Outdoor Double Plug to Home Assistant
print icon

Unable to include the ZEN14 Outdoor Double Plug to Home Assistant? Try the exclusion process first!

Don't worry if the device has never been included! Exclusion can be done even if a device is not included, and it acts as a soft reset that helps with any configuration or connectivity issues.

 

Here's how to do it: 

  1. In Home Assistant: open Configuration Integrations Z-Wave JS > Configure
  2. Click on Remove Node
  3. Click on Start Exclusion
  4. Press the Z-Wave button 3 times very quickly to finalize the exclusion process
  5. The device will now be removed, but that won’t show until you restart Home Assistant
  6. Run a Heal Network so all the other nodes learn about its removal

After exclusion is confirmed, try adding the Double Plug to Home Assistant again. 

 

If that didn't work, here are some troubleshoots we find helpful: 

  • Attempt the exclusion process again in case the command from the first run weren't registered correctly. 
  • Try adding the device by pressing the Z-Wave button 4-5 times instead of 3.
  • Bring the Outdoor Double Plug closer to the hub to see if it includes in a closer location. If it connects without issue in the new spot, then the first location may be out of range or there may be too many interferences in that area.
  • And if you find that your ZEN14 is connected but unresponsive to remote commands, check out these tips for troubleshooting connectivity. 

 

If you need any help, let us know! We're here to answer any questions you may have. 

Feedback
0 out of 0 found this helpful

scroll to top icon