You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
Looking for Z-Box Hub Support? Please click here to access the Z-Box Hub Support Portal.
announcement close button
My ZEN76 S2 Switch 700 is Unresponsive to My Z-Wave System
print icon

If your switch works well manually but Z-Wave control isn't working, it may be a connectivity or range issue. 

Your S2 Switch has range of up to 500 feet (line of sight). However, range can be shortened by interferences like metal and glass elements, large furniture, and thick walls. Ultimately range is determined by the specific structure of your home and the layout of your mesh network.

 

If you're seeing connectivity issues with your switch, here are some tips that have helped other users in the past:

1. If there's a way to refresh your Z-Wave network, give refresh a try. This will reset the connections between hub and switch, and help your hub find the most effective communication route to the switch.

2. Try excluding and re-including the switch directly from the installation location with nothing moved around. Just like network refresh, maybe the hub hasn't found the most efficient communication route to the switch; exclusion can help revitalize those connections. 

3. If you have a Z-Wave signal repeater on hand, try installing it between the switch and hub. A signal repeater is any non-battery powered Z-Wave device: plugs, switches, relays, anything that doesn't rely on battery for power. The repeater should give the signal a boost and help your hub establish solid connections with the switch - Z-Wave Plus range extenders will be twice as effective as regular Z-Wave range extenders.

4. It can be annoying to do, but you can also try relocating your switch or moving your hub closer to the device temporarily. After moving either the switch or hub closer to one another, remember to exclude and re-include the switch to allow them to re-configure. If the issue improved, the previous location may have been out of range or there were too many interferences around.

5. Check the material of your switch box. If it's metal, this may be the source of the issue - especially if you've never had good connectivity between the switch and hub. Metal is really effective at disrupting Z-Wave signals; since the switch is essentially encased in metal, it can prevent signals from being sent or received. Adding a Z-Wave signal repeater as mentioned above would be good to try if you have a metal switch box. 

 

If none of the above solves the problem, please let us know! We'll be happy to help.

Feedback
0 out of 0 found this helpful

scroll to top icon