You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
Grow your business with Zooz! Sign up for the Pro Portal if you're a reseller, developer, or blogger. We're looking for distributors in Europe, Australia, and South America.
announcement close button

Showing articles from LED Indicator tag

There is No LED Activity and My ZEN14 Outdoor Double Plug is Unresponsive

## Your ZEN14 Outdoor Double Plug is plugged in to a grounded 110VAC receptacle, but there is no LED response from the device? Try the troubleshooting steps below: To rule out any grounding or power issues, first try moving it to a different receptacle. One feature of the ZEN14 allows you to switch between LED indic…

There is No LED Activity and My ZEN05 Outdoor Smart Plug is Unresponsive

## You've plugged in your ZEN05 Outdoor Smart Plug into a grounded 110VAC receptacle, and there is no LED response from the device? We can help! First, try moving it to a different receptacle to rule out any grounding issues. The ZEN05 is equipped with a feature that allows you to switch between LED indicator modes …

My ZEN31 RGBW Dimmer Isn't Powering Up

## If you've wired up your ZEN31, but the LED indicator is not lighting up, and the unit is unresponsive, then here are a few things you can try: 1. Make sure you're using an appropriate power supply! * The ZEN31 should be powered by a [2A rated 12 VDC Power Supply][1]. * Battery based power supplies cann…

There is No LED Activity and My ZEN51 Dry Contact Relay is Unresponsive

## Is the ZEN51 Dry Contact Relay installed, but there is no LED activity, and the relay is unresponsive? Please check the list below. * First, check that you have restored power to the unit at the breaker panel, following the completion of the installation. * Ensure the device is connected to an electric power …

There is No LED Activity and My ZEN52 Double Relay is Unresponsive

## Have you installed the ZEN52 Double Relay, but there is no LED activity, and the relay is unresponsive? Please check the list below. * First, check that you have restored power to the unit at the breaker panel, following the completion of the installation. * Ensure the device is connected to an electric power…

There is No LED Activity and My ZSE43 Tilt | Shock Sensor is Unresponsive

## The ZSE43 Tilt | Shock Sensor's LED indicator should flash once the battery tab is removed from the device for around 10 seconds, or any time you press the Z-Wave button. Are you not seeing the LED indicator flash, or is the device unresponsive to commands? To start, please ensure the battery is inserted correctly…

There is No LED Activity and My ZSE44 Temperature | Humidity Sensor is Unresponsive

## Once the battery tab is removed, the ZSE44 Temperature | Humidity Sensor's LED indicator should flash for around 10 seconds or any time you press the Z-Wave button. Does the LED indicator fail to flash, or is the device unresponsive? First, make sure the battery is inserted correctly per the positive / negative po…

There is No LED Activity and My ZSE41 Open | Close Sensor is Unresponsive

## The LED indicator for the ZSE41 Open | Close Sensor should flash for around 10 seconds once the battery tab has been removed from the device. Does the LED not flash? Is the ZSE41 unresponsive to commands? Try the steps below to resolve the issue. First, double check that the battery is inserted in the sensor corre…

There is No LED Activity and My ZSE11 Q Sensor is Unresponsive

## The ZSE11 Q Sensor can be powered by 2 CR 123A batteries (included) _**OR**_ a micro-USB cable (sold separately). The sensor can only be powered by a single power source. If it's powered by both USB and battery, it may damage it and it could not work on battery reliably afterwards. ### Once the batteries **or** U…

My ZEN34 Remote Switch Isn't Powering Up

## Make sure the battery tabs have been removed in order to power your Remote Switch. You'll want to use the included triangle tool to gently open the remote and access the batteries. If you remove the battery tabs and see no LED activity whatsoever, make sure the batteries are oriented properly. If you find the rem…

scroll to top icon