You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
Grow your business with Zooz! Sign up for the Pro Portal if you're a reseller, developer, or blogger. We're looking for distributors in Europe, Australia, and South America.
announcement close button

Showing articles from ZEN73 tag

ZEN73 On/Off Toggle Switch 700 Change Log

## Here are the changed and updates we made to the ZEN73 On/Off Toggle Switch 700 so far. ### _VER. 1.0 (released 4/2021)_ _Original release._ **Hardware:** * Implemented simple direct 3-way solution (wires like the ZEN76 model and NOT like the old ZEN23 model in 3-way and 4-way set-ups) * 700 Series Z-Wave ch…

My ZEN73 700 Series On/Off Toggle Switch is Unresponsive to My Z-Wave System

## If your switch works well manually but Z-Wave control isn't there, it may be a connectivity or range issue.** ** The ZEN73 Switch has range of up to 500 feet (line of sight). However, range can be shortened by interferences like metal elements, large furniture, and thick walls. Ultimately range is determined by th…

Can't Add My ZEN73 700 Series On/Off Toggle Switch to My Z-Wave System

## Let's start by excluding the switch from your system. It may sound strange, but exclusion is just a reset. A device doesn't need to be included to be able to excluded. **Here's how to do it: ** 1. Bring your Z-Wave hub as close to the switch as possible 2. Put your Z-Wave controller into exclusion mode 3. **To…

How to Add Your ZEN73 700 Series On/Off Toggle Switch to Your Z-Wave System

## You've verified that your switch is wired up and working at 100% manually. Now let's include it to your Z-Wave system: We call it "inclusion" but it goes by many names. Inclusion is just the process of adding or pairing a device to your Z-Wave system. We mention this since different brands will use different words…

My ZEN73 700 Series On/Off Toggle Switch is Offline in Hubitat

## A Network Repair can help improve communication between Hubitat and your ZEN73 switch if it is showing “offline” in Hubitat. See if your Hubitat platform is updated to the latest version before performing a Z-Wave Network Repair. It’s an easy process to repair your network connections in Hubitat. **Here are the s…

My ZEN73 Toggle Switch 700 is Offline in Home Assistant

## Trouble controlling your ZEN73 via Z-Wave? Here's what you can try. The 500 line of sight range of your ZEN73 can be affected by interferences like large furniture, thick walls, and metal elements. Ultimately range is determined by the specific structure of your home and the strength of your mesh network. If you'r…

How to Access Advanced Settings for ZEN73 Toggle Switch 700 on Hubitat

## Want to access all of your ZEN73's advanced settings in Hubitat? Look no further! Use these instructions to install the custom device driver for your 700 series Toggle Switch: 1. Open **Hubitat** in your browser. 2. Click on** Drivers Code** in the side menu. 3. In the top right corner, click on "**+New D…

How to Access Advanced Settings for ZEN73 Toggle Switch 700 on SmartThings

## You'll be able to have basic control of your ZEN73 out of the box - but you'll need the custom device handler to have complete access to the available advanced settings. Custom handlers are pieces of code that allow users to take advantage of all of the advanced settings and customize the ZEN73 Toggle Switch to fi…

My ZEN73 700 Series On/Off Toggle Switch Shows Offline in SmartThings

## If your ZEN73 works manually, but shows offline or disconnects from SmartThings, you may need to repair the mesh network! In the SmartThings app, you'll find a feature called **Repair Z-Wave Network**. A network repair will help refresh your mesh network's connections and help the hub find the most efficient commu…

Can't Add My ZEN73 700 Series On/Off Toggle Switch to Hubitat

## Not able to include the ZEN73 to Hubitat? It's time to try exclusion! Removing the switch from your hub is possible, even if it’s never been added. An “unknown” device will be excluded and you can then try to include it again. Just make sure your Hubitat is running on the latest version first. **Then try these st…

scroll to top icon