You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

My ZEN15 Power Switch is Unresponsive to My Z-Wave System

Got your ZEN15 Power Switch connected but it's not responding to your app, changing status properly, or shows that it's offline? This may indicate a range issue.

The ZEN15 Power Switch is a Z-Wave Plus device that has range of 130 feet (line of sight). Even so, interferences like thick walls, large furniture, and metal elements can shorten this range. Ultimately range is determined by the specific structure of your home and the strength of your mesh network. If you're seeing connectivity issues with your ZEN15 Power Switch, here are several things to try:

1. Make sure that the installation location is within range of your hub using the ZEN15 Power Switch's handy range test tool. You'll only be able to use this feature if the switch has already been included to your Z-Wave network. To test for range, press and hold the Z-Wave button for 6 to 9 seconds until the LED indicator turns violet. The LED indicator will then report signal strength

  • Flashing green = direct communication with the primary controller is established and still being diagnosed
  • Solid green for 2 seconds = direct communication with the primary controller is stable
  • Flashing orange = direct communication with the primary controller is intermittent and being diagnosed
  • Solid orange = communication quality is fair
  • Solid red = communication with the primary controller has failed

Press and release the Z-Wave button to exit testing mode. Depending on the results, try choosing a different location for ZEN15 Power Switch to establish better connectivity.

2. If there's a way to refresh your Z-Wave network, please try refreshing. This will help configure your network and help your hub find the most effective communication route to the ZEN15 Power Switch.

3. Try bringing the ZEN15 Power Switch closer to your hub. Plug it into a wall receptacle near the controller, and then exclude it  and re-include it. If the switch includes successfully, stays connected, and is responsive to remote commands, it's possible the previous location was out of the hub's range or there are too many interferences in that particular area.

4. Try excluding and re-including the ZEN15 Power Switch directly from the installation location. Similar to the idea behind refreshing the network, it's possible that the hub hasn't found the most efficient communication route to the Power Switch. This sometimes happens when you include a device near the hub and then move it away to be installed. 

If none of the above solves the problem, please let us know! We're always here to help.

  • 28
  • 05-Jun-2020
  • 721 Views