Can't Connect My ZSE18 Motion Sensor to My Z-Wave System

Exclusion is the first thing to try for any type of inclusion or configuration issue.  

Exclusion resets the device and can help make sure the devices configures properly in your smart home network. Your ZSE18 Motion Sensor doesn't have to be included to your hub for it to be successfully excluded. Here's how to do it:

1. Bring the sensor within direct range of your Z-Wave hub
2. Put your Z-Wave hub into exclusion mode (see your controller's manual for details, as each brand is different)
3. Press and release the Z-Wave button on the sensor 3 times as quickly as possible
4. Your hub should confirm exclusion; the sensor is now reset and ready to be paired / included again

Once exclusion is completed, try re-including the sensor to your hub.

If you never received exclusion confirmation or ran into a different issue, here are some other things to try:

  • Try the exclusion process once more. It's possible that the commands just didn't go through the first time.
  • Click the Z-Wave button 4-5 times quickly while excluding it. This will help make sure the commands go through. 
  • If excluding/including from the installation location, try it again within direct range of the hub. If the second try is successful, the original spot may be out of range.
  • It may seem unlikely, but check the battery again and make sure it's positioned properly (especially if you're not seeing LED activity). Also make sure the battery and battery compartment are free of all plastic packaging. We've seen this solve this issue in the past!
  • Try performing hard reset on the unit to see if that helps the problem. 
  • Try a fresh battery.

Tried all the above with no luck? General questions about the process? We got you!

  • 66
  • 26-Jul-2018
  • 92 Views